DigitalOcean Services Status

Reserved IPs and Load Balancers

Incident Report for DigitalOcean

Resolved

Our Engineering team has successfully resolved the issue that was affecting Reserved IPs and Load Balancers. Between 10:45 UTC and 12:10 UTC today, users may have encountered errors while assigning, reserving, or releasing Reserved IPs, or provisioning Load Balancers. All services have now been fully restored and are functioning normally. If you continue to experience any issues, please open a ticket with our support team. We apologize for any inconvenience this may have caused.
Posted Jul 18, 2025 - 13:20 UTC

Monitoring

Our Engineering team has implemented a fix to address the issue affecting Reserved IPs and Load Balancers and is actively monitoring the situation. We will provide an update once the issue is fully resolved.
Posted Jul 18, 2025 - 12:36 UTC

Investigating

Our Engineering team is currently investigating an issue affecting Reserved IPs and Load Balancers. During this time, users may be unable to assign, reserve, or release Reserved IPs, or provision Load Balancers. This impact is limited to IPv4; IPv6 remains unaffected. We apologize for the inconvenience and will share an update as soon as we have more information
Posted Jul 18, 2025 - 12:17 UTC
This incident affected: Load Balancers (Global) and Reserved IP.