Droplet Creation in SFO3
Incident Report for DigitalOcean
Resolved
As of 01:16 UTC, we have confirmed the issue with the creation of Droplets and Droplet-based products is fully resolved. Thank you for your patience. If you continue to experience any problems, please open a support ticket from within your account.
Posted Jan 11, 2023 - 02:06 UTC
Monitoring
Our Engineering team identified the root cause and implemented a fix to resolve the issue with Droplet creation in our SFO3 region. Users should now be able to create Droplets and Droplet-based services in this region. We are monitoring the situation closely and will post an update once the matter is completely resolved.
Posted Jan 11, 2023 - 01:18 UTC
Investigating
As of 00:00 UTC, Our Engineering team is investigating an issue with Droplet creation in our SFO3 region. During this time, a subset of users may experience issues while creating Droplets, Load Balancers, Managed Databases, or Kubernetes clusters. We apologize for the inconvenience and will share an update once we have more information.
Posted Jan 11, 2023 - 00:38 UTC
This incident affected: Services (Droplets, Kubernetes, Load Balancers, Managed Databases) and Regions (SFO3).