Latency issues with Spaces in SGP1
Incident Report for DigitalOcean
Resolved
Our Engineering team has resolved the issue with Spaces. Accessing Spaces should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Jan 27, 2021 - 09:18 UTC
Monitoring
Our Engineering team has identified the issue with Spaces in our SGP1 region and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted Jan 27, 2021 - 08:29 UTC
Investigating
Our Engineering team is investigating an issue with Spaces in our SGP1 region. During this time you may experience slowdowns or inability to access Spaces. We apologize for the inconvenience and will share an update once we have more information.
Posted Jan 27, 2021 - 08:08 UTC
This incident affected: Regions (SGP1) and Services (Spaces).