DigitalOcean Services Status

DNS Lookup Failures for Managed Database

Incident Report for DigitalOcean

Update

We are continuing to investigate this issue.
Posted Jul 01, 2026 - 12:15 UTC

Investigating

As of 06:39 UTC, our Engineering team is investigating reports of intermittent DNS lookup failures for Managed Database hostnames from Managed Kubernetes, primarily affecting connections from Managed Kubernetes to Managed Database hostnames.

At this point, customers in the FRA1 region may experience intermittent connectivity issues.

We apologize for the inconvenience and will share an update once we have more information.
Posted Jul 01, 2026 - 11:35 UTC
This incident affects: Kubernetes (FRA1), Managed Databases (FRA1), and DNS.