Our Engineering team has resolved the issue that was causing HTTP 400 errors for requests to Anthropic models. Users should now be able to access Anthropic models without any issues. If you continue to experience problems, please open a ticket with our Support team so we can investigate further. We apologize for any inconvenience this may have caused.
Posted Jun 27, 2026 - 05:15 UTC
Monitoring
Our Engineering team has mitigated an issue with Anthropic models. Previously, users may have encountered 400 errors when attempting to use any Anthropic model.
Although the root cause of the issue is still being addressed by Anthropic, users should now be able to access and use Anthropic models again. We will continue to monitor the situation and provide updates if necessary. If you continue to experience problems, please open a ticket with our Support team. We apologize for any inconvenience this may have caused.
Posted Jun 27, 2026 - 04:43 UTC
This incident affected: Agentic Inference Cloud (Inference).