Networking Connectivity Issues in SFO1 and SFO2
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with networking in our SFO1 and SFO2 regions. Droplet connectivity issues and event processing errors should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Jul 24, 2019 - 08:05 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue with networking in our SFO1 and SFO2 regions and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted Jul 24, 2019 - 07:05 UTC
Identified
Our engineering team has identified the cause of the issue with networking in our SFO1 and SFO2 regions and is actively working on a fix. We will post an update as soon as additional information is available.
Posted Jul 24, 2019 - 05:51 UTC
Investigating
Our networking team is investigating an issue with networking in our SFO1 and SFO2 regions that is currently causing Droplet connectivity issues and event processing errors. We will post an update as additional information is available.
Posted Jul 24, 2019 - 04:52 UTC
This incident affected: Services (Event Processing, Networking) and Regions (SFO1, SFO2).