DigitalOcean Services Status

GenAI Platform

Incident Report for DigitalOcean

Resolved

Our Engineering team has implemented a fix to resolve the issue with creating certain GenAI Platform agents. Users should now be able to create OpenAI and Llama 3.1 8B agents without issue.

If you continue to experience any problems, please reach out to our support team by opening a ticket from within your Cloud Control Panel.
Posted Apr 03, 2025 - 23:10 UTC

Investigating

Our Engineering team is investigating an issue affecting GenAI Platform. The GenAI platform is seeing errors creating agents with certain LLMs, specifically OpenAI and Llama 3.1 8B. The user is shown an agreement checkbox even though they have already accepted the agreement. If they try to accept the agreement, they will be thrown an error and prevented from creating the agent.

We apologize for the inconvenience, we will share an update once we have more information.
Posted Apr 03, 2025 - 21:06 UTC
This incident affected: GenAI Platform.