From 12:00 UTC to 20:05 UTC, users may have experienced an issue creating new apps and adding domains to the apps deployed via App Platform.
Our engineering team has now confirmed the full resolution of the issue and all new apps are working as expected. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted May 21, 2025 - 21:23 UTC
Monitoring
Our Engineering team has implemented a fix to the issue that caused delays in the creation of new apps and adding domains to the apps deployed via App Platform.
The team is monitoring the situation, and we will share an update once this is fully resolved.
Posted May 21, 2025 - 21:00 UTC
Investigating
Our Engineering team is currently investigating an issue causing delays in the creation of new apps deployed via App Platform. During this time some users might be experiencing delays while attempting to link the domains during app deployment. This issue does not affect existing apps or domains that are already correctly configured.
We are actively working on identifying the root cause of issues and will post further updates as more information is available. We apologize for inconvenience.