Load Balancer API & Load Balancer Cloud Control Panel Issues
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with managing Load Balancers, and all operations should now be working normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Nov 22, 2019 - 00:45 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue with managing Load Balancers, and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted Nov 22, 2019 - 00:06 UTC
Identified
Our engineers are investigating errors managing Load Balancers. During this time, users may be unable to manage Load Balancers through the control panel or the API, but requests to Load Balancers are unaffected. We apologize for the inconvenience and will post an update as soon as more information is available.
Posted Nov 21, 2019 - 23:46 UTC
This incident affected: Regions (Global) and Services (Load Balancers).