Our Engineering team has confirmed the full resolution of the issue affecting database engine metrics in the Cloud Control Panel for Managed Databases.
Users with PostgreSQL, MySQL, Kafka, OpenSearch, or Caching database clusters should now be able to see the metrics.
Thank you for your patience, and we apologize for any inconvenience. If you continue to experience any issues, please open a Support ticket right away.
Posted Mar 27, 2025 - 16:31 UTC
Monitoring
Our Engineering team continues to monitor the issue affecting Database Engine metrics in the Cloud Control Panel for Managed Databases. The impact is mitigated and we are rolling out the update gradually during scheduled maintenance windows to avoid disruptions.
We will post another update once we confirm the full resolution. We apologize for the inconvenience and will share an update once we have more information.
Posted Mar 27, 2025 - 05:44 UTC
Identified
Our Engineering team has identified and is currently repairing an issue affecting database engine metrics in the Cloud Control Panel for Managed Databases.
Users with PostgreSQL, MySQL, Kafka, OpenSearch, or Caching database clusters may be unable to see metrics. Mongo database clusters are not impacted. Additionally, storage metrics and alerts are not impacted and continue to function normally.
While we are working to correct this issue as quickly as possible, we anticipate that a resolution will take multiple days. We will post an update once we have a more definite ETA or additional information becomes available.
We apologize for the inconvenience. If you have any questions, please feel free to reach out to our Support team from within your account.
Posted Mar 26, 2025 - 22:24 UTC
This incident affected: Managed Databases (Global).