App Platform Creates & Updates
Incident Report for DigitalOcean
Resolved
Our Engineering team has resolved the issue impacting App Platform creates and updates issued through the user control panel. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Oct 30, 2020 - 00:02 UTC
Monitoring
Our Engineering team observed failures for App Platform creates and updates issued through the user control panel. App Platform creates and updates using the DigitalOcean API were not impacted.

At this time, our Engineering team has implemented a fix to resolve the issue and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted Oct 29, 2020 - 23:04 UTC
This incident affected: Regions (Global) and Services (App Platform).