From 18:22 UTC to 19:13 UTC, users may have experienced issues or errors when attempting to create or modify DigitalOcean services deployed in the SYD1 region and also when attempting to create or manage Volumes globally.
Our Engineering team has confirmed the full resolution of this issue. If you continue to experience problems, please open a ticket with our support team. Thank you for being so patient, and we apologize for any inconvenience.
Posted Sep 26, 2024 - 20:43 UTC
Monitoring
Our Engineering team identified the issue and took quick action to mitigate the impact to the SYD1 control plane. Customers may have also encountered errors when attempting to create or manage Volumes globally during this time.
Currently, users should no longer experience issues or errors when attempting to create or modify DigitalOcean services deployed in the SYD1 region.
We are monitoring the situation closely and will post an update as soon as the issue is fully resolved.
Posted Sep 26, 2024 - 19:33 UTC
Investigating
As of 18:24 UTC, our Engineering team is investigating an issue impacting the control plane in the SYD1 region. At this time customers may encounter errors when attempting to create or modify DigitalOcean services deployed in the SYD1 region. Connectivity to existing services should not be impacted.