Inability to create and resize volumes
Incident Report for DigitalOcean
Resolved
This issue has been resolved. If you have further issues creating or resizing volumes, please open a ticket with our support team.
Posted 3 months ago. Jul 31, 2017 - 20:38 UTC
Monitoring
We have identified the issue and deployed corrections which have restored functionality to the control panel. We will continue to monitor the situation. Thank you for your patience and understanding!
Posted 3 months ago. Jul 31, 2017 - 19:56 UTC
Investigating
We are currently investigating issues with the "Add Volume" and "Resize Volume" options silently failing when used within the cloud control panel. We will update this status as we have more information or a resolution.
Posted 3 months ago. Jul 31, 2017 - 19:32 UTC
This incident affected: Services (Cloud Control Panel).