DigitalOcean Services Status

Spaces Availability in BLR1
Incident Report for DigitalOcean
Resolved
As of 06:25 am UTC, our Engineering team has confirmed the resolution of the issue impacting Spaces availability in the BLR1 region.

Users should no longer experience issues with their Spaces resources in the BLR1 region.

If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Feb 20, 2024 - 07:07 UTC
Monitoring
Our Engineering team has implemented a fix to resolve the Spaces availability issues in the BLR1 region and is monitoring the situation.

Users should no longer encounter errors when accessing Spaces in the BLR1 region and should be able to create new Spaces buckets from the cloud control panel.

We will post an update as soon as the issue is fully resolved.
Posted Feb 20, 2024 - 06:39 UTC
Investigating
Our Engineering team is investigating an issue with Spaces availability in the BLR1 region. During this time users may encounter errors when accessing Spaces objects and creating new buckets in the BLR1 region.

We apologize for the inconvenience and will share an update once we have more information.
Posted Feb 20, 2024 - 05:46 UTC
This incident affected: Spaces (BLR1).