Droplet Power Off Event Delays
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with Droplet power off event delays. Power off events for Droplets should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Jul 24, 2019 - 22:35 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue with Droplet power off event delays and is monitoring the situation. We will post an update as soon as the issue is fully resolved. During this time, you may have experienced delays after powering off for Droplets via the Cloud panel or API. We apologize for the inconvenience and will share an update once we have more information.
Posted Jul 24, 2019 - 22:03 UTC
This incident affected: Services (Droplets, Event Processing).