DigitalOcean Services Status

App Platform in SGP1
Incident Report for DigitalOcean
Resolved
As of 16:00 UTC, our Engineering team has confirmed full resolution of App platform service in SGP1 region.

If you continue to experience problems, please open a ticket with our support team from your Cloud Control Panel. Thank you for your patience and we apologize for any inconvenience.
Posted Apr 02, 2024 - 16:15 UTC
Monitoring
As of 15:35 UTC, our Engineering team has successfully redeployed all the impacted apps in the SGP1 region. We are actively monitoring the situation and will provide an update once the incident has been fully resolved. Thank you for your patience and we apologize for the inconvenience.
Posted Apr 02, 2024 - 15:42 UTC
Investigating
As of 14:27 UTC, our Engineering team has investigated and identified the root cause of an issue with our App Platform service in the SGP1 region. At this time, a subset of Apps in SGP1 are offline. Users can redeploy their App(s), which will bring them back online.

For users who do not immediately redeploy, our Engineering team is working to do so, to bring the impacted Apps back online.

We will provide an update as soon as we have additional information.
Posted Apr 02, 2024 - 14:55 UTC
This incident affected: App Platform (Singapore).