Networking Issues Relating to Ongoing Global Maintenance
Incident Report for DigitalOcean
Resolved
Our Engineering team has resolved the issue with impacting networking for a specific subset of Droplets across all regions. The impacting Droplets and resources(DOKS clusters, Managed Databases, Load Balancers) in the LON1 region should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Sep 23, 2020 - 05:53 UTC
Monitoring
Our Engineering team has implemented a fix to resolve the issue with impacting networking for a specific subset of Droplets across all regions and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted Sep 23, 2020 - 05:13 UTC
Identified
Our engineers have identified the cause of issues affecting networking for Droplets across all regions, and are working on applying a fix. At this time, we have also narrowed down the scope of this issue to only be impacting Droplets and resources(DOKS clusters, Managed Databases, Load Balancers) in the LON1 region, and we are adjusting the scope of this status accordingly. Thank you for your patience, and we will continue to provide updates as more information becomes available.
Posted Sep 22, 2020 - 20:34 UTC
Investigating
Our engineers are currently investigating an issue impacting networking for a specific subset of Droplets across all regions. This is related to an ongoing global networking maintenance task, which can be referenced at the following URL:

https://status.digitalocean.com/incidents/0gl7pplrsd96

A certain subset of Droplets, which have already completed this maintenance, are experiencing problems related to networking connectivity. During this time, some customers may experience timeouts and/or packet loss while trying to interact with Droplets and other resources (DOKS clusters, Managed Databases, Load Balancers). We apologize for any inconvenience, and we will share more information as soon as it's available.
Posted Sep 22, 2020 - 19:56 UTC
This incident affected: Regions (LON1) and Services (Networking).