Spaces Availability and Creation in SFO3
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue impacting accessibility and creation of Spaces buckets in SFO3. If you should experience any further issues, please open a ticket with our support team right away. Thank you for your patience and we apologize for the inconvenience.
Posted Dec 22, 2021 - 01:38 UTC
Monitoring
Our engineering team has identified an issue and implemented a fix to resolve problems for users accessing or creating Spaces buckets in SFO3. We are now monitoring the situation closely and will post an update as soon as the issue is fully resolved. Thank you for your patience!
Posted Dec 22, 2021 - 00:54 UTC
This incident affected: Regions (SFO3) and Services (Spaces).