FRA1 Block Storage Latency
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with Block Storage in our FRA1 region and it should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted 20 days ago. Mar 06, 2019 - 21:16 UTC
Monitoring
Our engineering team is currently performing work in our FRA1 region on Block Storage. During this time, users may see increased latency in this region with regards to Block Storage. We apologize for any inconvenience and will post an update once this work has completed.
Posted 20 days ago. Mar 06, 2019 - 20:24 UTC
This incident affected: Services (Block Storage) and Regions (FRA1).