Emailed Support Tickets Are Not Being Received
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with with emails sent to our Support team. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted 17 days ago. Apr 02, 2019 - 19:56 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue with emails sent to our Support team not being properly received and is monitoring the situation. In the meantime if you require any assistance, please feel free to submit a support ticket via https://cloudsupport.digitalocean.com/s/ . We will post an update as soon as the issue is fully resolved.
Posted 18 days ago. Apr 02, 2019 - 07:38 UTC
Identified
Our engineering team has identified the cause of the issue with emails sent to our Support team, and is actively working on a fix. We will post an update as soon as additional information is available. Please continue using the Support Portal via https://cloudsupport.digitalocean.com/ to update tickets opened before 3:00 UTC on March 29th.
Posted 18 days ago. Apr 02, 2019 - 03:51 UTC
Investigating
Our engineering team is investigating an issue with emails sent to our Support team not being properly received. If you have emailed our Support team regarding a ticket that was opened before 3:00 UTC on March 29th, we may not have received your email. The alternate method of reaching our Support team is through the Support Portal, which can be accessed by logging in to https://cloudsupport.digitalocean.com/ . We apologize for the inconvenience and will share an update once we have more information.
Posted 18 days ago. Apr 02, 2019 - 03:13 UTC
This incident affected: Regions (Global).