DigitalOcean Services Status

Creation/Deletion of Uptime Checks (Monitoring)
Incident Report for DigitalOcean
Resolved
Our Engineering team has confirmed full resolution of the issue with creating and deleting uptime checks. If you continue to face any errors, please open a support ticket from within your account. Thank you!
Posted Sep 27, 2023 - 16:05 UTC
Monitoring
Our Engineering team identified the root cause of the issue with creating and deleting uptime checks and has implemented a fix. At this time, users should be able to create and delete checks normally.

We're monitoring the implemented fix and will post a final update once we confirm this issue is fully resolved.
Posted Sep 27, 2023 - 15:33 UTC
Investigating
Our Engineering team is investigating an issue with creating uptime checks. At this time, users may experience failures when creating or deleting checks.

We'll provide an update with further information as soon as possible.
Posted Sep 27, 2023 - 14:55 UTC
This incident affected: Monitoring (Global).