Errors with Cloud Panel and API
Incident Report for DigitalOcean
Resolved
Our Engineering team has resolved the issue impacting the Cloud control panel and API. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Dec 05, 2020 - 11:45 UTC
Monitoring
Our Engineering team has deployed a fix for issues impacting Cloud control panel and API. We are monitoring the situation closely. Thank you for your patience and understanding throughout this process. We will post another update once we're confident that the issue is fully resolved.
Posted Dec 05, 2020 - 10:57 UTC
Identified
Our Engineering team has identified the cause of the issue with our Cloud control panel and API. They are actively working on a fix. We will post an update as soon as additional information is available.
Posted Dec 05, 2020 - 08:57 UTC
Investigating
Our engineering team is currently investigating an issue impacting the Cloud control panel and API. During this time, users may experience errors when trying to access the Cloud control panel at https://cloud.digitalocean.com/ or when trying to use the API at api.digitalocean.com. We apologize for any inconvenience, and we'll share more information as soon as it's available.
Posted Dec 05, 2020 - 08:44 UTC
This incident affected: Regions (Global) and Services (API, Cloud Control Panel).