Kubernetes cluster management and domain API issues
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with /v2/domains API. Kubernetes cluster management tasks should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Jan 28, 2020 - 21:17 UTC
Monitoring
Our engineering team is currently monitoring an issue affecting the /v2/domains API. During this time, users may experience errors when managing domains using the API, as well as with Kubernetes cluster management tasks (creates, updates, and deletes). We apologize for the inconvenience and will share an update once we have more information.
Posted Jan 28, 2020 - 20:43 UTC
This incident affected: Services (API, Kubernetes) and Regions (Global).