Our Engineering team has resolved the issue affecting multiple services, including the Cloud Control Panel and API.
Users should now be able to access their accounts and use the API without any errors.
If you still encounter any issues, please launch a ticket with our Support team.
Posted Oct 10, 2025 - 23:58 UTC
Monitoring
Our Engineering team has implemented a fix for the issue affecting the Cloud Control Panel, API, and related services. We are observing recovery, and users should now be able to access their accounts and use the API without errors.
We are continuing to monitor the situation closely and will provide an update once full resolution is confirmed.
Posted Oct 10, 2025 - 22:29 UTC
Investigating
Our Engineering team is investigating an issue impacting multiple services including the Cloud Control Panel and API.
Users may encounter errors when accessing their accounts or using the API.
We are actively working to resolve this issue and will provide updates as soon as more information becomes available.
Posted Oct 10, 2025 - 21:56 UTC
This incident affected: API and Cloud Control Panel.