CSS Tricks Connectivity
Incident Report for DigitalOcean
Resolved
Our Engineering team has confirmed that the fix put in place has resolved connectivity issues. As of November 10, 2022, at 15:30 UTC there have been no reports of trouble reaching the CSS-Tricks site.

If you experience any problems connecting please open a ticket with our support team. Thank you for your patience and we apologize for any inconvenience.
Posted Nov 10, 2022 - 15:40 UTC
Update
Our Engineering team is continuing to monitor the fix to ensure this issue does not reoccur in the future. We will provide another update at 15:00 UTC as soon as more information is available. Thank you for your patience and we apologize for the inconvenience.
Posted Nov 10, 2022 - 05:30 UTC
Monitoring
As of 23:50 UTC, our Engineering team has confirmed a fix has been applied to restore connectivity with the CSS-Tricks site. We will continue to monitor site performance and provide an update once the issue has been fully resolved.
Posted Nov 10, 2022 - 00:09 UTC
Investigating
As of 17:45 UTC, our Engineering team is investigating an issue with the CSS-Tricks site. At this time, users may experience timeouts or 500 errors when attempting to access https://css-tricks.com

We apologize for the inconvenience and will provide an update as soon as possible
Posted Nov 09, 2022 - 19:11 UTC