DigitalOcean Services Status

Resizing MongoDB Managed Databases
Incident Report for DigitalOcean
Resolved
From 00:01 to 15:15 UTC, users may have experienced errors when attempting to resize their MongoDB Managed Database clusters.

Our Engineering team has confirmed the full resolution of issue. Users should now be able to resize their MongoDB clusters normally.

If you continue to experience problems, please open a ticket with our support team from within your Cloud Control Panel.
Posted Sep 25, 2024 - 16:10 UTC
Monitoring
Our Engineering team has implemented a fix to resolve the issues impacting the resizing of Managed Database Clusters. Users should now be able to resize their existing MongoDB clusters without any issues.

We are actively monitoring the situation and will post an update as soon as the issue is fully resolved.
Posted Sep 25, 2024 - 15:36 UTC
Investigating
Our Engineering team is investigating an issue with MongoDB Managed Databases. At this time, users may experience errors while attempting to resize their existing MongoDB clusters.

We apologize for the inconvenience and will provide another update as soon as possible.
Posted Sep 25, 2024 - 15:14 UTC
This incident affected: Managed Databases (Global).