Timeouts in Spaces in AMS3
Incident Report for DigitalOcean
Resolved
Our Engineering team has resolved the issue with Spaces in AMS3. All services should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Sep 07, 2020 - 19:00 UTC
Monitoring
Our Engineering team has taken action and has observed the latency and timeouts for Spaces in AMS3 drop. At this time, we are continuing to monitor the situation. Users may still experience intermittent issues with Spaces in AMS3 until the issue is fully resolved. We will post an update as soon as possible.
Posted Sep 07, 2020 - 14:45 UTC
Investigating
Our Engineering team is investigating an issue with Spaces in our AMS3 region. During this time, you may experience timeouts while accessing the Spaces. We apologize for the inconvenience and will share an update once we have more information.
Posted Sep 07, 2020 - 11:56 UTC
This incident affected: Regions (AMS3) and Services (Spaces).