Degraded Spaces Functionality in AMS3
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with degraded Spaces functionality in our AMS3 region. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted 3 months ago. Jun 10, 2019 - 15:55 UTC
Monitoring
Our engineering team has identified the cause of the issue and has implemented a fix. The team is now monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted 3 months ago. Jun 10, 2019 - 15:15 UTC
Investigating
Our engineering team is investigating an issue with degraded Spaces functionality in our AMS3 region. During this time, users may experience issues when accessing or creating Spaces, accessing objects, and other issues with responsiveness for Spaces in AMS3. We apologize for the inconvenience and will share an update once we have more information.
Posted 3 months ago. Jun 10, 2019 - 15:08 UTC
This incident affected: Regions (AMS3) and Services (Spaces).