Recursive DNS Failures
Incident Report for DigitalOcean
Resolved
Our Engineering team has resolved the issue with recursive DNS failures, and these queries should be processing successfully for all regions. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Apr 30, 2020 - 03:15 UTC
Monitoring
Our Engineering team has implemented a fix to resolve the issue with recursive DNS failures in several of our regions, and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted Apr 30, 2020 - 01:56 UTC
Identified
Our Engineering team has identified the cause of the recursive DNS failures and is actively working on a fix. We will post an update as soon as additional information is available.
Posted Apr 30, 2020 - 01:42 UTC
Update
We are continuing to investigate this issue.
Posted Apr 30, 2020 - 01:19 UTC
Investigating
Our Engineering team is investigating an issue with recursive DNS failures in several of our regions. During this time, recursive DNS queries from Droplets may be delayed or fail altogether. We apologize for the inconvenience and will share an update once we have more information.
Posted Apr 30, 2020 - 00:53 UTC
This incident affected: Regions (AMS2, FRA1, LON1, NYC1, NYC2, NYC3, SFO1, TOR1) and Services (DNS).