Issues with NYC3 Spaces.
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with Spaces in our NYC3 region. All systems should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Jan 05, 2020 - 03:38 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issues with Spaces in our NYC3 region and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted Jan 05, 2020 - 02:53 UTC
Identified
Our engineering team has identified the cause of the issue with increased error rates and latency with Spaces in the NYC3 region and is actively working on a fix. We will post an update as soon as additional information is available.
Posted Jan 05, 2020 - 01:29 UTC
Investigating
Our engineering team is investigating an issue with increased error rates and latency with Spaces in the NYC3 region. We apologize for the inconvenience and will share an update once we have more information.
Posted Jan 05, 2020 - 00:36 UTC
This incident affected: Regions (NYC3).