NYC3 Spaces
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue impacting Spaces in our NYC3 region. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted 10 months ago. Feb 23, 2018 - 18:54 UTC
Monitoring
Our engineering team has implemented a fix to address the issue impacting Spaces in our NYC3 region and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted 10 months ago. Feb 23, 2018 - 17:49 UTC
Update
Our engineering team continues to works toward a fix for the issue impacting Spaces in our NYC3 region. We appreciate your patience and will post an update as soon as additional information is available.
Posted 10 months ago. Feb 23, 2018 - 17:05 UTC
Identified
Our engineering team has identified the cause of the issue impacting Spaces in our NYC3 region and is actively working on a fix. We will post an update as soon as additional information is available.
Posted 10 months ago. Feb 23, 2018 - 15:56 UTC
Update
Our engineering team continues to investigate the issue in our NYC3 region causing delays with connecting to Spaces. We appreciate your patience as we work to resolve this situation.
Posted 10 months ago. Feb 23, 2018 - 14:46 UTC
Update
Our engineering team continues to investigate the issue in our NYC3 region causing delays with connecting to Spaces. We appreciate your patience and will post an update as soon as additional information is available.
Posted 10 months ago. Feb 23, 2018 - 14:05 UTC
Investigating
Our engineering team is investigating an issue with Spaces events in our NYC3 region. During this time, you may experience delays connecting to Spaces. We apologize for the inconvenience and will share an update once we have more information.
Posted 10 months ago. Feb 23, 2018 - 13:28 UTC
This incident affected: Regions (NYC3) and Services (Spaces).