DigitalOcean Services Status

Spaces CDN
Incident Report for DigitalOcean
Resolved
Our Engineering team has confirmed that the issues with Spaces CDN functionality has been fully resolved. Users should now be able to use CDN functionality normally.

If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Dec 13, 2024 - 11:01 UTC
Monitoring
Our Engineering team has implemented a fix to resolve the CDN functionality issue and is currently monitoring the situation.

We will continue to monitor this at our end and will share an update once the issue is resolved completely.
Posted Dec 13, 2024 - 10:55 UTC
Investigating
Our Engineering team is investigating an issue affecting Spaces CDN functionality globally. During this time, users may experience issues when enabling Spaces CDN and with existing CDN services.

We apologize for the inconvenience and will share an update once we have more information.
Posted Dec 13, 2024 - 09:55 UTC
This incident affected: Spaces CDN (Global).