Spaces Issue in FRA1
Incident Report for DigitalOcean
Resolved
Our Engineering team has resolved the issue with Spaces in our FRA1 region. All services should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Jul 14, 2020 - 13:32 UTC
Monitoring
Our Engineering team has implemented a fix to resolve the issue with Spaces in our FRA1 region and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted Jul 14, 2020 - 11:32 UTC
Identified
Our Engineering team has identified an issue with Spaces in our FRA1 region, and is currently working on a fix. During this time, users may experience elevated latency for requests and increased error rates, especially when working with the Spaces API service. We apologize for the inconvenience and will share an update once we have more information.
Posted Jul 14, 2020 - 08:07 UTC
This incident affected: Services (API, Spaces) and Regions (FRA1).