The issue impacting delays in App Platform deployments has been confirmed to be resolved. Between approximately 08:52 UTC & 13:01 UTC, users may have noticed delays while creating or updating apps, or may have encountered failed deployments. For failed deployments, please trigger a redeploy, which should successfully resolve the issue.
We confirmed that the service is functioning as expected. Once again, we sincerely apologize for the inconvenience caused and appreciate your understanding.
However, if you continue to experience any issues, please don't hesitate to raise a support ticket for further investigation. We’ll be happy to assist you.
Posted Feb 11, 2026 - 13:08 UTC
Monitoring
Our team has implemented a fix to address the issue causing delays in App Platform deployments. We are actively monitoring the situation to ensure overall stability.
Users may already notice improvements while deploying apps. We appreciate your patience throughout the process and will provide a further update once the issue is fully confirmed to be resolved.
Posted Feb 11, 2026 - 12:03 UTC
Investigating
Our engineers are currently investigating an issue impacting new App Platform deployments. During this time, some users may experience delay when creating new App Platform apps. Existing apps are not affected and should continue to function normally. We apologize for any inconvenience, and we'll share more information as it becomes available.