Managed Databases Trusted Sources Not Updating
Incident Report for DigitalOcean
Resolved
Our engineering team has identified the issue impacting a small subset of Managed Database clusters. We are working to resolve the issue and restore full functionality, and have communicated directly via email with affected users.
Posted 4 months ago. Jun 28, 2019 - 22:33 UTC
Investigating
Our engineering team is currently investigating an issue with Managed Databases. During this time, you may experience issues when trying to update Trusted Sources on your Managed Database. Old Trusted Sources will still function while we work on resolving this problem. We apologize for the inconvenience and will share an update once we have more information.
Posted 4 months ago. Jun 28, 2019 - 18:17 UTC
This incident affected: Regions (Global) and Services (Managed Databases).