DigitalOcean Services Status

Spaces in SGP1
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue impacting Spaces in our SGP1 region. From approximately 11:47 UTC - 13:35 UTC, users may have encountered errors with API or object requests, experienced difficulties in creating new buckets in SGP1, or faced issues with loading Spaces in the Cloud Control Panel. Spaces should now be operating normally.

If you continue to experience problems, please open a ticket with our support team. Thank you for your patience and we apologize for any inconvenience.
Posted Sep 30, 2023 - 14:08 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue with Spaces in our SGP1 region and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted Sep 30, 2023 - 13:51 UTC
Identified
As of 13:31 UTC, our engineering team has identified the cause of the issue with Spaces availability in our SGP1 region and is actively working on a fix. We will post an update as soon as additional information is available.
Posted Sep 30, 2023 - 13:43 UTC
Investigating
Our Engineering team is investigating an issue with Spaces in our SGP1 region. As of 11:47 UTC, users may experience issues with accessing Spaces and see request errors. We apologize for the inconvenience and will share an update once we have more information.
Posted Sep 30, 2023 - 12:29 UTC
This incident affected: Spaces (SGP1).