Connectivity Issues in SFO2/3
Incident Report for DigitalOcean
Resolved
Our Engineering team has resolved the issue with connectivity issues in our SFO regions. Connections to Spaces, Spaces CDN, and other resources in the SFO regions should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Jul 24, 2020 - 03:58 UTC
Monitoring
Our Engineering team has implemented a fix to resolve the connectivity issues in our SFO regions, and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted Jul 24, 2020 - 03:39 UTC
Investigating
Our Engineering team is investigating an issue with connectivity issues in our SFO regions. During this time users may experience connection timeouts and errors for Spaces, Spaces CDN and other resources in the SFO regions. We apologize for the inconvenience and will share an update once we have more information.
Posted Jul 24, 2020 - 02:38 UTC
This incident affected: Regions (SFO2, SFO3) and Services (Networking, Spaces, Spaces CDN).