Spaces API availability in SGP1
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with Spaces in our SGP1 region. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted about 1 month ago. Dec 20, 2018 - 11:33 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue with Spaces in our SGP1 region and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted about 1 month ago. Dec 20, 2018 - 10:58 UTC
Identified
Our engineering team has identified the cause of the increased timeouts and other errors with Spaces and is actively working on a fix.
Posted about 1 month ago. Dec 20, 2018 - 10:56 UTC
Update
Our engineering team continues to investigate increased errors with Spaces in our SGP1 region. While this issue is being investigated users may be unable to connect to or use Spaces in this region. We appreciate your patience as we work to resolve this issue and apologize for the inconvenience.
Posted about 1 month ago. Dec 20, 2018 - 10:22 UTC
Investigating
Our engineering team is investigating reports of increased timeouts and other errors with Spaces in our SGP1 region. While this issue is being investigated users may be unable to connect to or use Spaces in this region. We apologize for the inconvenience and will share an update once we have more information.
Posted about 1 month ago. Dec 20, 2018 - 09:30 UTC
This incident affected: Services (Spaces) and Regions (SGP1).