As of 12:46 UTC, our Engineering team confirmed that the mitigation applied has successfully resolved the issue impacting the App Platform in the FRA1 region. If you continue to experience problems, please open a ticket with our support team from within your Cloud Control Panel.
Thank you for your patience and we apologize for the inconvenience.
Posted Sep 21, 2023 - 12:59 UTC
Monitoring
As of 12:30 UTC, our Engineering team has identified the issue impacting the App Platform in the FRA1 region and has put mitigations in place to fix the issue. We are actively monitoring the situation to ensure stability and will provide an update once the incident has been fully resolved. In the meantime, if you experience any issues with your APP, please redeploy the App.
Thank you for your patience and we apologize for the inconvenience.
Posted Sep 21, 2023 - 12:52 UTC
Investigating
As of 12:05 UTC, our Engineering team is investigating reports of an issue with our App Platform service in the FRA1 region. At this time the HTTP traffic to the existing Apps might be affected. Currently, traffic to two clusters in this region is closed. If your App resides in one of these clusters, we request you to redeploy the App so that it will land on a new cluster.
We will provide an update as soon as we have additional information.