Networking Issues with Recently-Created Droplets in LON1 Region
Incident Report for DigitalOcean
Resolved
Our engineers have resolved the issue impacting networking on recently-created Droplets in LON1, and all Droplets should now be responding normally. Thank you for your patience and understanding throughout this process. If you encounter any further problems, please open a ticket with our support team right away.
Posted Sep 04, 2020 - 17:50 UTC
Identified
Our engineers have identified the cause of issues impacting networking on recently-created Droplets in LON1, and are actively working on a fix. Thank you for your patience, and we will post an update as soon as more information is available.
Posted Sep 04, 2020 - 16:04 UTC
Investigating
Our engineers are currently investigating an issue affecting networking for a subset of Droplets in the LON1 region. During this time, users with recently-created Droplets in LON1 may experience connectivity problems and/or timeout errors. We apologize for the inconvenience and will share an update once we have more information.
Posted Sep 04, 2020 - 15:25 UTC
This incident affected: Regions (LON1) and Services (Networking).