DigitalOcean Services Status

Monitoring Alerts Creation
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with creating a monitoring alert in the Monitoring section of the Cloud Control Panel.

Thank you for your patience. If you continue to experience any problems, please open a support ticket from within your account.
Posted Jun 19, 2024 - 23:04 UTC
Monitoring
Our Engineering team has implemented a fix regarding the issue with creating a monitoring alert in the Monitoring section of the Cloud Control Panel. We are monitoring the situation to ensure there is no recurrence.

We will post another update once we confirm the issue is fully resolved.
Posted Jun 19, 2024 - 22:22 UTC
Investigating
Our Engineering team is investigating an issue impacting our Monitoring Alerts service.

During this time, users may have been experiencing errors or unexpected delays while trying to create monitoring alerts via Cloud Control Panel.

We apologize for the inconvenience and will post an update as soon as we have additional information.
Posted Jun 19, 2024 - 19:25 UTC
This incident affected: Monitoring (Global).