Control Panel Console Access
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with Droplet web console access. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted 3 months ago. May 24, 2018 - 04:30 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue with Droplet web console access and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted 3 months ago. May 24, 2018 - 03:36 UTC
Investigating
Our engineering team is investigating an issue with Droplet web console access. During this time, you may experience an error when attempting to access your Droplet's web console through our control panel. We apologize for the inconvenience and will share an update once we have more information.
Posted 3 months ago. May 24, 2018 - 02:58 UTC
This incident affected: Regions (Global) and Services (Cloud Control Panel).