DigitalOcean Services Status

Droplet rebuild
Incident Report for DigitalOcean
Resolved
As of 09:17 UTC, our Engineering team has confirmed the full resolution of the issue impacting the Droplet rebuild via the Cloud Control Panel.

We appreciate your patience throughout the process. If you continue to experience problems, please open a ticket with our support team.
Posted Jan 17, 2024 - 09:34 UTC
Monitoring
Our Engineering team has taken actions to mitigate the issue impacting the Droplet rebuild via Cloud Control Panel and is monitoring the situation.

The impact has been subsided and the users should no longer experience issues when rebuilding Droplets from the Cloud Control Panel. We apologize for the inconvenience and we will post an update once we confirm this incident is fully resolved.
Posted Jan 17, 2024 - 09:22 UTC
Identified
Our Engineering team has identified the cause of the issue impacting the Droplet rebuild via the Cloud Control Panel and is actively working on a fix. During this time, users may get an error response when trying to rebuild the Droplet via the Cloud Control Panel. We will post an update as soon as additional information is available.
Posted Jan 17, 2024 - 08:26 UTC
Investigating
As of 06:50 UTC, our Engineering team is investigating an issue impacting the Droplet rebuild via the Cloud Control Panel.

During this time, users may get an error response when trying to rebuild the Droplet via the Cloud Control Panel.

We apologize for the inconvenience and will share an update once we have more information.
Posted Jan 17, 2024 - 07:15 UTC
This incident affected: Droplets (AMS2, AMS3, BLR1, FRA1, LON1, NYC1, NYC2, NYC3, SFO1, SFO2, SFO3, SGP1, SYD1, TOR1).