Issues with Block Storage and Kubernetes
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issues with Block Storage and Kubernetes clusters. All systems should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Oct 01, 2019 - 01:37 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue with Block Storage and Kubernetes clusters and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted Sep 30, 2019 - 23:58 UTC
Update
Our engineering team has identified the cause of an issue with Block Storage impacting all regions and is actively working on a fix. At this time you will not be able to make use of the control panel or the API to manage your Kubernetes clusters, however, in most cases workloads that are not dependent on block storage will continue to process normally within your cluster. We will continue to update this as individual regions are back online.
Posted Sep 30, 2019 - 23:29 UTC
Update
Our engineering team has identified the cause of an issue with Block Storage impacting all regions and is actively working on a fix. At this time you will not be able to make use of the control panel or the API to manage your Kubernetes clusters, however, in most cases workloads that are not dependent on block storage will continue to process normally within your cluster.+
Posted Sep 30, 2019 - 23:03 UTC
Update
Our engineering team has identified the cause of an issue with Block Storage impacting all regions and is actively working on a fix. At this time you will not be able to make use of the control panel or the API to manage your Kubernetes clusters, however, in most cases workloads that are not dependent on block storage will continue to process normally within your cluster.
Posted Sep 30, 2019 - 22:55 UTC
Identified
Our engineering team has identified the cause of an issue with Block Storage impacting all regions and is actively working on a fix. At this time you will not be able to make use of the control panel or the API to manage your Kubernetes clusters, however, in most cases workloads that are not dependent on block storage will continue to process normally within your cluster.
Posted Sep 30, 2019 - 21:58 UTC
This incident affected: Services (API, Kubernetes) and Regions (AMS2, AMS3, BLR1, FRA1, LON1, NYC1, NYC2, NYC3, SFO1, SFO2, SGP1, TOR1).