DigitalOcean Services Status

Networking in NYC Regions
Incident Report for DigitalOcean
Resolved
Our Engineering team has confirmed the resolution of the issue impacting network latency in our NYC regions.

The issues were a direct result of traffic congestion from our upstream providers, which has been repaired. Users should no longer experience packet loss or increased latency while interacting with their resources in the NYC regions.

We sincerely apologize and thank you for your patience as we worked through this issue. In case of any questions or concerns, please open a ticket with our Support team.
Posted Feb 07, 2024 - 07:21 UTC
Investigating
Our Engineering team is investigating multiple reports of network latency when connecting to services in our NYC regions. During this time, users may experience intermittent packet loss or increased latency while interacting with their resources in the NYC regions.

We apologize for the inconvenience and will share an update once we have more information.
Posted Feb 07, 2024 - 04:03 UTC
This incident affected: Networking (NYC1, NYC2, NYC3).