Our Engineering team has confirmed that the issue impacting build failures on App Platform has been resolved at 07:00 am UTC. All App Platform builds are now succeeding as expected. Customers who previously encountered build failures should now be able to deploy their applications without further issues.
If you continue to experience any problems, please open a ticket with our support team. Thank you for your patience, and we apologize for any inconvenience.
Posted May 29, 2026 - 07:58 UTC
Monitoring
Our Engineering team has implemented a fix to resolve the issue with build failures on App Platform. Users should see their builds deploy successfully now.
We are closely monitoring the situation, and will post an update once we've confirmed this is fully resolved.
Posted May 29, 2026 - 01:58 UTC
Investigating
Our Engineering team is currently investigating an issue with build failures on App Platform in multiple regions. Users may experience errors when attempting to build their applications, resulting in failed deployments.
Our Engineering team is working to fix the issue and will share an update once we have more details.
We apologize for the inconvenience this issue may be causing and appreciate your patience as we work to resolve it.