DigitalOcean Services Status

Spaces CDN in SGP1
Incident Report for DigitalOcean
Resolved
As of 09:18 UTC, our Engineering team has confirmed the resolution of the issue impacting Spaces CDN in our SGP1 region. Users should no longer experience issues when accessing their Spaces resources over the CDN endpoint in the SGP1 region.

If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Dec 08, 2023 - 14:33 UTC
Identified
As of 07:45 UTC, our Engineering team has been made aware of an issue with the Spaces CDN in the SGP1 region. During this time, users may experience errors for objects served over the CDN.

We apologize for the inconvenience and will share an update once we have more information.
Posted Dec 08, 2023 - 09:47 UTC
This incident affected: Spaces CDN (SGP1).