DigitalOcean Services Status

Managed Kubernetes Clusters in SFO3
Incident Report for DigitalOcean
Resolved
Our Engineering team has resolved the issue with Managed Kubernetes clusters in the SFO3 region. All services should now be operating normally. If you continue to experience any problems, please open a ticket with our support team. We apologize for any inconvenience this may have caused.
Posted Aug 30, 2024 - 14:10 UTC
Monitoring
Our Engineering team has implemented a fix to resolve the issue affecting Managed Kubernetes clusters in the SFO3 region and is closely monitoring the situation. We will provide an update as soon as the issue is fully resolved.
Posted Aug 30, 2024 - 13:45 UTC
Investigating
Our Engineering team is currently investigating issues with the accessibility of Managed Kubernetes clusters in the SFO3 region. During this time, some users may experience difficulties connecting to their Managed Kubernetes clusters. We apologize for the inconvenience and will provide an update as soon as we have more information.
Posted Aug 30, 2024 - 13:37 UTC
This incident affected: Kubernetes (SFO3).