Intermittent Event Processing Issue in SGP1
Incident Report for DigitalOcean
Resolved
Our engineering team has confirmed resolution of the issue affecting event processing in the SGP1 region. All systems should be operating normally at this time. If you continue to experience any problems, then please open a ticket with our support team. We apologize for any inconvenience, and we appreciate your patience throughout this process.
Posted Feb 19, 2020 - 20:40 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue impacting event processing in SGP1, and is monitoring the situation at this time. We will post an update when we are confident that the issue is fully resolved.
Posted Feb 19, 2020 - 18:37 UTC
Identified
Our engineering team has identified the cause of the intermittent issue affecting event processing in the SGP1 region, and is actively working on a fix. We will post an update as soon as more information is available.
Posted Feb 19, 2020 - 16:50 UTC
Investigating
Our engineering team is investigating an intermittent issue with event processing in the SGP1 region. During this time, users may experience errors or delays while working with resources in the SGP1 region, such as creating or destroying Droplets. We apologize for the inconvenience and will share an update once we have more information.
Posted Feb 19, 2020 - 16:03 UTC
This incident affected: Services (Event Processing) and Regions (SGP1).