The SFO3 Network Maintenance which was previously scheduled at 2024-11-13 10:00 UTC has been cancelled. We will notify you via email and a new maintenance post on status.digitalocean.com with the updated date and timings for this maintenance.
We apologize for any inconvenience and thank you for your understanding.
If you have questions or concerns about this maintenance, please reach out to us by opening up a ticket on your account.
Posted Nov 13, 2024 - 11:10 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 13, 2024 - 10:00 UTC
Scheduled
Start: 2024-11-13 10:00 UTC End: 2024-11-13 14:00 UTC
During the above window, our Networking team will be performing maintenance on core switches in our SFO3 datacenter as part of network upgrades.
Expected Impact:
These upgrades are designed and tested to be seamless, and we do not expect any impact to customer traffic due to this maintenance. Should an unexpected issue arise, a possible outcome would be temporary loss of connectivity or increased latency for a brief period of time. We will endeavor to keep any such impact to a minimum.